Перейти к содержимому
Форум химиков на XuMuK.ru
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

racemus

Проблемы с камерой микроскопа Микромед Полар

Рекомендуемые сообщения

Доброго вечера! Прошу помощи в решении вопроса у профессионалов. Имеется оптический микроскоп Микромед Полар, с камерой ToupCam и программным обеспечением ToupView. В данной программе можно делать снимок изображения на микроскопе и видеозапись. Недавно при случайном нажатии режима "видео" по изображению пошли горизонтальные полосы, как если бы я снимала на видеокамеру экран монитора с запущенным на нем видео. Самой видеозаписи при этом не идёт, и можно сделать снимок изображения, но он будет с "полосами". В чем может быть причина и как от этих полос избавиться?

Поделиться сообщением


Ссылка на сообщение

Самое простое объяснение появления таких полос это нарушение работы подсветки микроскопа, когда периодичность изменения яркости становится кратной частоте кадров. Но в этом микроскопе примняются галогеновые лампы, для них это не характерно, если не сказать больше - невозможно. Всё равно попробуйте другую подсветку. Надо полагать варианты "переустановить ПО" и "подключить к другому компьютеру" уже проверены и позитивного результата не принесли.

Поделиться сообщением


Ссылка на сообщение
Самое простое объяснение появления таких полос это нарушение работы подсветки микроскопа, когда периодичность изменения яркости становится кратной частоте кадров. Но в этом микроскопе примняются галогеновые лампы, для них это не характерно, если не сказать больше - невозможно. Всё равно попробуйте другую подсветку. Надо полагать варианты "переустановить ПО" и "подключить к другому компьютеру" уже проверены и позитивного результата не принесли.

До переустановки ПО не добрались, поскольку придется заново калибровать объективы. Но если с подсветкой не выйдет - переустановим, благо это быстро. Спасибо за помощь!

Поделиться сообщением


Ссылка на сообщение

Горизонтальные полосы бегут или стоят?

Если бегут, то это возможно при наличии сильных помех в сети 220 В(частота кадровой развертки камеры не совпадает с частотой нашей сети). Для проверки попробуйте поработать в другом помещении, подальше от силовых проводов или в другое время, когда силовое оборудование будет выключенно;

Остальные варианты печальные - высохли или потекли электролитические конденсаторы по питанию в цепи видеочипа камеры.

Если подсветка светодиодная, то все тоже с питанием подсветки.

Поделиться сообщением


Ссылка на сообщение
Посмотрел - ToupCam очень много разновидностей, уточните модель пожалуйста

Камера вот такая:

http://micromed-spb.ru/products/kamery-dlya-mikroskopii/videookulyar-toupcam-5-1-mp/

Горизонтальные полосы бегут или стоят?

Если бегут, то это возможно при наличии сильных помех в сети 220 В(частота кадровой развертки камеры не совпадает с частотой нашей сети). Для проверки попробуйте поработать в другом помещении, подальше от силовых проводов или в другое время, когда силовое оборудование будет выключенно;

Остальные варианты печальные - высохли или потекли электролитические конденсаторы по питанию в цепи видеочипа камеры.

Если подсветка светодиодная, то все тоже с питанием подсветки.

Полосы бегут, когда ставишь высокую скорость кадров и стоят, когда ставишь низкую скорость.

Поделиться сообщением


Ссылка на сообщение

Надо с другим проводом (от принтера скорее всего подойдёт) и к другому компьютеру эту камеру попробовать подключить. Похоже что 

radiodetaleylubitel

в своих предположениях близок к истине. Проблемы с электропитанием могут давать такой эффект.

Картинку со стоячими полосами глянуть можно ?

Изменено пользователем ИЮПАК

Поделиться сообщением


Ссылка на сообщение

Надо с другим проводом (от принтера скорее всего подойдёт) и к другому компьютеру эту камеру попробовать подключить. Похоже что 

radiodetaleylubitel

в своих предположениях близок к истине. Проблемы с электропитанием могут давать такой эффект.

Картинку со стоячими полосами глянуть можно ?

Да, конечно, вот скрин:

 

post-65783-0-33517400-1518634905_thumb.jpeg

Изменено пользователем racemus

Поделиться сообщением


Ссылка на сообщение

Камера вот такая:

http://micromed-spb.ru/products/kamery-dlya-mikroskopii/videookulyar-toupcam-5-1-mp/

 

Полосы бегут, когда ставишь высокую скорость кадров и стоят, когда ставишь низкую скорость.

На фото картинка с максимальным разрешением?

Похоже на биение между 5 Гц(5 кадров в сек) и 100 Гц(за период 50 Гц напряжение в сети дважды достигает максимума и минимума).

Если камера запитывается от USB, то это помеха от мощного оборудования. Подключите к ноутбуку, который работает от аккумуляторов.

Может быть признаком неисправности кабеля или разъема USB. когда питание идет на устройство по оплетке кабеля(по экрану)

Еще может быть начальным признаком, что блок питания компьютера умирает. Подключить к другому компу для проверки.

Еще на этой частоте (100Гц) мерцают энергосберегающие и люминесцентные лампы. Выключите исскуственный свет и посмотрите не пропадут ли полосы.

Изменено пользователем radiodetaleylubitel

Поделиться сообщением


Ссылка на сообщение
На фото картинка с максимальным разрешением

Не, разрешение немного уменьшено. Спасибо за советы! Попробуем завтра все варианты.

Поделиться сообщением


Ссылка на сообщение

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×